Linux

問題
# rpm -ivh rpm-4.11.3-25.el7.x86_64.rpm
error: Failed dependencies:
librpm.so.3()(64bit) is needed by ...

Linux

1.「uname -m」コマンド
# uname -m
x86_64

2.「uname -a」コマンド
# uname -a
Linux xxxx.jp 3.10.0-514.26.2.el ...